Bus Pirate & AVRDUDE Revisited

It’s been a while.  I’ve revisited the AVRDUDE patches I made to the Bus Pirate to make sure everything actually works with the version 5.11 AVRDUDE that comes with the Arduino 1.0 IDE.  I’ll also be gradually updating all my GoogleCode stuff to make sure that it works with the Arduino 1.0 IDE.

The current avrdude patch I wrote still works with the 5.11 AVRDUDE.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.